Diver flickering

When sending ramps from Diver to either Memory Palace or Structure, there is a hiccup/flicker every few seconds. Memory Palace is the master clock, and power is supplied by a Monorocket M9C. I tried replacing sync cables, moving the modules to different power rails with no luck. What might be causing this?

http://www.dblondin.com/movies/flicker_problem.MOV

1 Like

If I unplug the sync cable and let it drift the flicker goes away.

1 Like

Some Divers seem to have inconsistencies processing sync signal. Users have quelled the issue by placing Diver first in the chain after the sync source, but this isn’t working for everybody. The LZX team is in the midst of researching the issue. I will post the solution here once I have a definitive answer. Sorry for the trouble!

2 Likes

Thanks, looking forward to it. I hope it’s not a hardware issue - it’s assuring that the Orion modules can be fixed/improved/augmented with firmware updates!

Do you happen to have a Visual Cortex or another sync source? If so, could you try syncing to something other than Memory Palace? We have a hunch that using Memory Palace as a sync source might be the issue.

Oh no. Unfortunately I don’t presently have another way to generate sync besides Memory Palace. I have a TBC2 on order but I’m assuming that will be a while.

I’m not sure why Structure can’t generate the sync. The is an RCA connector on the back labeled “GEN” but I’ve had no luck with it. Erogenous tones mentioned to me once “To use ramps from LZX with STRUCTURE you need to run a SYNC signal into STRUCTURE from something like Visual Cortex, so the input will be synced.”

Hello,
I use Cadet 1 for the master sync of my system. That works well with the other modules of Cadet/ Castle series. But Diver doesn’t make steady images even if placed just next to Cadet 1. Images drift, or hiccups like Spacenoodle has shown. When I put the signals from Cadet 2 RGB encoder into Cadet 1, the speed of drifting and the frequency of hiccups seems to be lessened. How can I think of that? Is there effect of signal feedback of sync pulses?

Hi everyone. We’ve been doing some thorough lab testing with Diver, and are in the midst of confirming some fixes. So far, we track the compatibility issues down to Memory Palace and Cadet I when either are used as the master sync sources.

Once we find a fix, it will either be firmware upgrade (ideal!) or we’ll ask to recall your Memory Palace for a warranty fix that involves some hardware changes. Or there will be a small adapter PCB that solves the issue that we can ship you.

For now I would recommend you try a chain with an external video source as your sync master. For example:

Memory Palace
External Video -> Diver Loop In
Diver Loop Thru -> Memory Palace Loop In (Memory Palace in External Sync mode.)

Cadet I
External Video -> Diver Loop In
Diver Loop Thru -> Cadet I Sync/Video In

If you can try this, please let us know how it goes. In the meantime, we’ll be working on a more permanent fix. We’re just drowned in work getting TBC2 ready at the moment. Most of the rest of the year is attention on the Orion modules after that job is done.

4 Likes

Hi creatorlars.
I tried ’ External Video -> Diver Loop In
Diver Loop Thru -> Cadet I Sync/Video In '. H+V ramp was used.
I found that drifting was lessened but frequent flickering appeared (there was some frame offset from before). I will be glad if it helps you to resolve the problems. thank you.

IMB_ad6Hjc

1 Like

I am having similar experience with the Diver and MP sync. With MP as generator, I will get flicker, scrolling and unable to send ramps into Structure 1v RGB in’s.

Currently running Vidiot as sync generator and getting better results but still a little quirkiness in the Diver. My Diver does have the first firmware update. Able to get Diver ramps into Structure’s 1v RGB in’s.

Sync chain is:
Vidiot sync out (loop switch down) > Diver> Fortress> MP> Structure (terminated)

Here is a quick video of H+V ramp on bank3:


In all of the banks & outputs there is a step on the right side of output on vertical ramp. There is also a bit of wobble and jitter on horizontal ramp, it is more noticeable on just the H ramp out. I unfortunately don’t have a capture device and it is tricky to get a decent example of these finer details that are more noticeable in person.

Also getting some strange behavior that does not seem normal when MP is externally synced. The MP will not send a color image from either composite outs when connected directly to my CRT. Color works as expected over DVI/HDMI or if I send the composite outs to the Strucutre(?!). Dont have the a cable to test MP’s S-Video output. (I’ll edit this part out and make a new thread if too off topic)

Was starting to go a little crazy trouble shooting today until I came across that others are still having some issues. Hope this info is at least a little helpful :smiley:

1 Like

Thanks for the report. That’s super helpful.
Are you using Vidiot’s LUMA output for sync?
Could you try removing Memory Palace from the setup to see if that eliminates the issues?

mine often freezes after powerup (döpfer low cost case, sync from diver to vidiot) sometimes i have to unplug the döpfer case to unfreeze, sometimes i have to unplug the vidiot. and sometimes it freezes in the middle of patching. i will continue to observe this

That is odd. Are you sending Vidiot Luma out to the Diver sync input?

yep, luma out to diver, got that wrong in the first post. could it be that, if diver is patched, the incoming signals/modulation is responsible for the freezing? not quiet shure, but i think it never froze unpatched, have to test this theory

I’ll join in on this thread, as I also have some sync issues with Diver. I have a B-stock unit bought quite recently, and no matter what I do it just won’t accept any PAL or NTSC sync signal. I’m trying to use it with a Visual Cortex, and I have no other modules in the system that take sync signals over RCA.

I have tried:

  • Free-running VC sync out to Diver
  • VC locked to house sync (Astro SL-7036) to Diver
  • House sync into Diver, then through to VC
  • One house sync line to VC and one to Diver

… and I’ve tried all of the above with both PAL and NTSC, and with Diver’s terminate switch both on and off. I’m nowhere near getting this in sync, the Diver’s output looks completely erratic.

There are two suggestions from @wiatrob I haven’t tried yet because I don’t have the necessary bits available:

  • Using a 75 ohm terminator on Diver instead of the terminate switch
  • Running the sync signal through a distribution amplifier with gain

I’m hearing that LZX is working on a firmware update for Diver, but I’m wondering:

  1. Is the firmware update intended to solve the problem that I have? Most other discussions seem to involve Memory Palace as sync master, that’s not what I’m doing
  2. As I have a B-stock Diver with no USB I’ll need a programmer gizmo to upldate the firmware. Does anyone have a stock no. for a suitable one at a reputable dealer? (no Banggood)
  3. What’s the timeframe for the update? I’m hoping to use the module for a production that’s happening kind of right now
1 Like

Hi, thank you for important report. Then we know there is a syncing issue also between Visual Cortex and Diver now. I want to know witch is wrong, our sync masters or our Divers.

It should be noted that Diver sync issues are isolated. We’ve only seen a handful of Divers with sync issues so far (out of nearly 100 units shipped). Most Diver users are not experiencing sync issues. A solution for those who are having trouble is in progress, but has been elusive thus far.

2 Likes

FWIW apparently my issue is completely different from the problems related to the combination of Diver and MP. My module is on its way to LZX for an overhaul – so my case may not be relevant to this thread.

1 Like

@VRIDD You may need to send your unit back to us, I’m very sorry for the trouble. If your unit isn’t working under any of those conditions, there’s definitely something wrong.

It’s already on its way across the sea :slight_smile: