Blackmagic intensity shuttle success mac

so I found a crazy good deal on black magic intensity thunderbolt shuttles on ebay and bought one

I’m using mac 10.10.5

I downloaded the software here
for reference my download was 10.11.4

the shuttle immediately showed up in the desktop video software panel when plugged in via thunderbolt

the black magic media express software doesn’t seem to want to open on my operating system (from the download 10.11.4 os is 10.10.5) so I was going to try quicktime for capture as a short term solution

then I tried the closest powered video source which happened to be a nintendo switch

so I plugged the HDMI output from the switch into the HDMI input on the shuttle

I changed the input to HDMI on the blackmagic desktop software panel

I opened up quicktime and went to file>new movie recording and selected the shuttle as the input via the selector next to the record button

the switch via didn’t show up at first
then I powered the switch on and and by pressing the home button and then it showed up on my computer screen!
I recorded some donkey kong with quicktime
so naturally I went to plug in the component output from the LZX system next

and nothing showed up like it did for the switch

I tried messing around with a bunch of setting and no such luck

so this morning I went back to the link I posted earlier and downloaded and older version of the video desktop software bundle
I looked for my operating system 10.10.5

and found a couple that I ended up downloading
within one of these versions (possibly all three I don’t remember) was a version of the media express application that worked on my system! yay

so during all my testing with these older versions apparently I had my cable plugged in incorrectly (thunderbolt) so the shuttle didn’t show up in the black magic panel when I had versions .4, .5, or .7 installed. This was because of my cable orientation though

I know that because when I reinstalled the original version i had downloaded to begin with (10.11.4) I flipped the cable and it showed up immediately :man_facepalming:

but that left me with the newest (again 10.11.4) version of the blackmagic desktop video software and also (only because I preemptively copied it onto my desktop ) a working version of the media express software

so far in my short time with it this morning it seems like as long as I have the video input set correctly (via the blackmagic desktop video panel) and media express software preferences set to the same resolution of the video coming in then it shows up and captures perfectly

this is the output from media express into a 1080p frame in final cut
I think I’m starting to get this figured out

I’m got a lot more testing of various cameras and equipment directly plugged into the shuttle

I’ll get some pictures of the whole setup including setting when I get back home


HI, would you share your project settings and capture settings on the BM media express, i seem to get lots of artifacts (sharp teeth) when capturing


Yeah, I’d also love to hear what exact settings you’re using for this setup. :slight_smile:

I can get it back out but I’ve been having issues with my ~2014 macbook pro where I have to disable the thunderbolt connection otherwise it will just start shutting itself off over and over and over

kinda of stinks… as I really enjoyed this setup
I think I’ll have to invest into one of the BMD standalone recorders and get rid of this one :frowning:

as a side note if anyone has a similar issue with their macbook pro this is how I fixed it