Andor1 "No Media Files on USB Drive" no matter what i do


#1

Hi!
I just received the Andor1 and dont know what to do…i tried to render the videos as
MP4, h264, in different programs like VCR Player…i tried to put some jpgs on the usb stick.
Different USB Sticks…also copied new firmware on the stick, nothing works…no matter what i do, i get the “No media…” on the screen…
Is there anything obvious i missed?!
Any help would be greatly

appreciated!!!


#2

ok, i tried a third usb stick which seemed to do the trick!


#3

It could be the format of your thumbdrive. I had this happen and once I reformatted the drive to one of the recommended formats it worked.


#4

I use now an older USB2 stick which works…i think i formatted all the sticks to
Fat in Mac, altough one of the other sticks was USB3…


#5

Also depending on how the drive is formatted it can limit the length of the clips it allows on the thumbdrive. So if you are trying to load longer clips keep this in mind.


#6

Ok, thx!! You mean Fat vs Exfat?


#7

Glad you got it sorted!