Possible Zoom Issue With Shapechanger?

Hello!

So. I’ve only had my Shapechanger module for a short period of time, and I think I might’ve notice a possible inaccuracy when I expand shapes? I can create, squares, circles, rectacles, etc without issues at a small / regular size. But once I expand the shape to large or to fill the screen, the shape then starts to bleed pointy sharp edges that extrude quite a tad out of the shapes corners.

This could however be something 100% normal for the module. But, just want to make sure in case this is just a one off thing that only I’m experiencing.

I’ve included video footage above to show off what I’m referring to exactly.

Many thanks and hopefully somebody can put my mind at easy!

Does not appear normal under standard settings.

Yeah it looks odd. What is the patch you used for the video and what case/PSU are you using?

I used the standard H + V patch from Visual Cortex to Navigator then to Shapechanger w/ Stencil output back into Visual Cortex.

I’m using the standard Malekko power installed in an LZX Vessel.

Just submitted a repair ticket to LZX because I have a feeling that it’s a fault within the module.

Could you try skipping the Navigator? Put both VC switches in middle setting (so just linear ramp outputs) and run straight into Shapechanger H and V inputs, then monitor with the VC.

Tried that as well earlier, and unfortunately still the same result.

I believe using the gradient out will eliminate the harsh edge of the stencil out…

Yeah, it definitely does wear down the sharpness of the edges using the gradient out.
Have inquired about sending it back in for a repair though, because I have seen a few demos of the Shapechanger online and It seems like everyone else can extrude perfect quad shapes very close up, except for me unfortunately … I want to do that too :frowning:

I have the exact same issue as you , using the same set up as you, but presumed this was just how this module works, it happens when the shape gets near the edge of the screen . pls let me know what you hear back re this as I might need to have mine repaired too if it is faulty

Hey Chris,

I’ve been speaking to LZX through email, and they stated that It was not normal for the module to perform this way. I’ve since shipped the module back to LZX for a look over and repair :slight_smile:

If your module is doing the exact same thing as mine, then I’d suggest getting in contact with LZX.

I also thought that it was part of how the module worked, but my suspension got the better of me, so I had to post it here just in case other people might be experiencing the same fault.

Yes i’ve also have this issue and again thought it was normal behavior.

Did we all get our Shapechangers from the latest batch released a few months ago?

My one came from the most recent batch that sold out. Which was a couple of months ago.

Yes i believe mine was from the same batch.

I’m also experiencing the same behavior with a Shapechanger from the most recent batch. Will reach out to LZX soon for support. Thanks for documenting the behavior.

Here is a video showing the behavior on my Shapechanger module.