Issue with shapechanger

shapechanger

#1

Hello,
I just received my shapechanger. I dont know if i m doing something wrong with it or if i have an issue with it.
Using navigator shapechanger combo i m not able to create a shape and play with as i should do.
So to check the SC i ve pluged directly the H and V ramp from VC. Here the result :


Here the SC setup
Here the VC setup
if someone can help me…

thx

denis


#2

Plug shapechanger output into red channel of cortex instead of colorize and see if that helps.


#3

Also, take your ramps from Cortex into NAV first then into Shapechanger then into Red in the Cortex compositer.


#4

Thank you.
I ve tried. always the same result a screen splited with a white side and a black side.
No shape…


#5

I am guessing that you have the modules sync’d with Cortex using the rca’s under the modules?


#6

yes of course !
only the navigator. shapechanger doesn t have rca sync


#7

you will need to play with the mirrors to get it working and do 2d quadrilateral shapes, it will take you time to understand all the options shapechanger has.


#8

Try this patch, check all switches are the same


#9

Does the shape show correctly with ramps plugged into shapechanger only?


#10

Hey tanks. you re right, need time to understand the beast. mirror switches solved all my questions.
thanx


#11

Yep, both mirror switches up! The user reference card contains the “home position” in an illustration in case you get stuck.