Memory palace faders settings problems and more

I’m using the Memory palace sync with a Visual Cortex and some others modulars. Sometimes (±1 time on 5), my Memory Palace bug, it still and show no respond for any control And my visuals are motionless too. When this happens, after I restarted my modular, all my faders settings (DB,SC,ect.) return to the original setting which cause me trouble in some live set I did, cause the faders are very hard to use in it’s original setting.
Do you have any Idea on what cause this and how I can get over it?
I’ve tried several version of the program but the problem seem to still there.
Thanks for your help!

what is your full sync chain including where it starts and is terminated?
is your video synth all within one euro case or spread over multiple?
what kind of power supply/supplies are being used?
what firmware is your memory palace currently on?
is there ventilation in your case?
can you check temperatures in the case reliably if this were to happen again?

I would think it could be an overheating thing but that is just pure speculation

I don’t think I’ve ever had the MP just freeze up in this way sorry to hear that!

In it’s current iteration, the memory palace behaves how ever it wants, when ever it wants.

The only solution rn is to just reboot it and power cycle. Eventually it will work, and cut back out whenever it decides to, even if that means once every 10 to 30 minutes, like at my last gig. thoroughly annoyed, but honestly, it’s whatever. I just use the palace sparingly as possible until the firmware is revised once again.

@cinema.av Sounds like you should send us a support ticket, what you are describing is not anything close to normal behavior. Have you tried augmenting your case’s power with a 12VDC wall wart?

it’s not a power thing. only consuming 2875ma of a 3500ma power supply with the full live system. it occasionally acts like it’s missing a sync connection, even though everything is wired up correctly. palace will become unresponsive and drop it’s output whenever, and where ever it sees fit. happened far more often in the hotfix firmware, than the stock, so i reverted back.

still unpredictable, but from what i understand, far more common with the handful of artists i know who also have a palace in their system.

Are you feeding sync directly from Visual Cortex? Have you tried powering it off of an external 12VDC wall wart in augment to your case’s supply? What’s the power supply? Many Euro supplies perform horribly when under that high of a load, especially switching supplies with no linear regulation. We included the 12VDC input option so you can solve problems with Euro supplies. It sounds like power instability to me, or a module that needs to be tested here in the lab to determine if it has a hardware problem. We’ve seen issues with an occasional latchup that happens after the unit has been on several hours, and also sometimes randomly – that will be fixed in the next update – but we’ve also had it running several days at a time with not a single hiccup. It should definitely not be giving you the trouble you’re describing at all, unless there’s a power issue, a sync issue, or something mechanical about your build that is faulty.

It’s literally the last half of that reply. But yea sync passed through the CVE, to the structure, thru to the palace.I’ll try offloading some power at the gig tomorrow though and see if that solves anything.
Using one of the last 12u monorocket cases though. Most of the time it is fine. Just somehow it just decided to throw a fit at one show. I had it on for several hours days earlier without fuss.

1 Like

It is 12VDC, I have a Malekko power board.

the Sync line is : Cortex --> Navigator --> MP

could it be the wallwart ?

I can try directly Cortex to Mp to Navigator?
MP V18.