Fortress Not Syncing

I just got Fortress and it doesn’t seem to sync properly. The modules after Fortress sync just fine, but my Fortress itself is completely unstable. For example, patching oscillator 1 out into Cortex I just get wild, out of sync kind of scrolling. With the Osc 1 fader all the way down I can see some scrolling horizontal bars, and using the trim pot I can kind of slow down the scrolling, but with the fader above the bottom it just freaks out. In the three patches video the same output gave typical vertical bars that multiply or divide in number depending on fader position. Has anyone else had this problem? I tried the sync switch in both positions and the terminate position has a negative effect on modules down stream, so it’s set back to sync thru. I tried both sync jacks, swapping back and forth. I also removed several modules just to be sure it wasn’t a lack of -12v power. Are there any known issues with Fortress sync?

Gotta check the basics, excuse me for asking this if you already have… are the Program switches D0, D1 and D2 all down?
And does changing the Count switches change the shape of the waveform at all?

Any chance of taking some video to share?

1 Like

Another good information-gathering test if you haven’t done it already: reduce your sync chain to just Cortex and Fortress, and see if that works.

1 Like

Well, I’m happy to report that hooked directly to Visual Cortex, Fortress is working as expected. The only modules before Fortress previously were Memory Palace and Escher Sketch. Memory Palace is set to external sync and sync thru and Escher Sketch is set to sync thru. Are there any known issues with this signal flow?

Shouldn’t be any issues. You might try putting MemPal and ES back into the chain individually to see which one is not passing sync. Whichever one is causing the blockage can be put last in the chain.

1 Like

All set! I previously had sync running from VC to MemPal, Escher, then out into a second case to Fortress, Diver, Navigator, PRay #2, and WotA. For some reason either MemPal (prob not) or Eshcer Sketch (my best guess) were messing up the sync chain. Now I have VC going straight out into the second case, then back into the first to MemPal and Escher and everything is behaving as it should.

My plan is to leave this setup alone and insert TBC2 before MemPal, receiving sync as it comes back into the case. For Chromag I’ll insert it between the two cases, meaning that Escher Sketch will be the planned termination point. I remember reading a while ago that Escher Sketch is best at the end of the chain, and with the current setup my sync problems have disappeared, so I’m a happy camper.

As a side note, PRay #1 syncs just fine in my Mantis being plugged in on the same sub-bus as Visual Cortex, for anyone that might wonder about that in the future.