Fortress output issue

hello my friends. So i only have a Cortex and a Fortress in my case. Im pretty new so apologies if i dont use the right terminology

I seem to be getting all the right things from my Fortress but there is a consistent black flash running on a cycle, it gets slower when i push the ADC sliders up, eg one slider fully up and it gets slower, two sliders fully up and it gets even slower. even the pots contribute to the speed of the black flash.

at first i thought it was just something wrong with my capture but it distorts the image in a way that can only be happening at source.

any ideas?

Is it related to osc3? That is the low frequency oscillator.
If all of the small rotary pots are set to 0, you still get flashing?

yeah, still get it even if im only outputting from osc 1 to the cortex to get vertical lines

osc 3 rate is entirely seperate and seems to be operating fine

What is your power supply?

Have you tried following along with the first part of this video?

Pay close attention to trim-pot and slider positions on Fortress and knob positions on Visual Cortex.

a tiptop uzeus, think its working normally as far as i can tell

yep following exactly this video, the very first patch from osc 1 to the cortex and its happening, this is when i first noticed it

Are you sending rear RCA sync from Cortex to Fortress? What are the rear switch settings on Cortex?

yep sync from cortex to fortress, but it even happens when they are not synced

rear switches are all up, i tried all the combinations and it doesnt change, id say its definiately the output of the fortress and not a sync issue

You mentioned capture. Can you post a video to show what you are describing? That would help a lot.

Are there any other modules on the uzeus, audio modules?

If the collective knowledge above runs out of suggestions I’ll volunteer to put my VC and Fortress in a rack with a Uzeus to see what I get. Doubt it’d be power but would be good to check anyway


Thanks for trying a variety of things. Could you try a different cable to sync the modules? And maybe try the other sync jack on Fortress? The issue you described really sounds like sync. It could be that one of the Fortress sync jacks is broken/not properly soldered (if it isn’t your cable).

My first Fortress had a blinking issue. I had to send it back. I remember Lars saying it may have had an older firmware but LZX ended up sending a replacement so I never followed up on the actual issue.

1 Like