Andor1 Not playing back video on composite outputs?

My Andor1 has been sitting around for a couple of years that I’ve just dusted off and tried to put back into a video rack to use the analog composite video. However, I can’t seem to get the analog video to work. My CRT is showing as “no sync” and looks like the old-fashioned scrambled channels.

  • I verified the unit works by using the HDMI output. I’m also using the original power supply.
  • I have tried about 4-5 different output cables, including two new cables I purchased off of Amazon that were designed for the Raspberry Pi 2.

I looked through each of the available settings but didn’t see anything that seemed useful.

Any ideas on what I could be missing to get this to work? Thanks!

That’s an unusual issue. Did you try all of the outputs on each A/V cable? It could be that the tip is wired incorrectly on all of the cables you tried and that those Amazon cables are not properly listed (wouldn’t be the first time). Andor uses an RPi 3b+. What is the format of your video?