Alert: LZX system down — heavy noise, now nothing


#1

Hello kind people of LZX-

So, a few weeks ago my video rig was outputting very noisy images — something which I hadn’t had to deal with since getting an Erica Synths with linear PSU awhile back. I’ve been trying to figure out the issue, but now suddenly the whole system is borked. No signal is being output, and (nearly) all the LEDs on all the modules are locked in the on position no matter what I do.

Short video of initial noise issue here: https://www.dropbox.com/s/w6mbgrcpn1zin43/LZX%20noise.MOV?dl=0

And video of rig in its current, not-functional state here:

Case/PSU information here: https://www.ericasynths.lv/shop/enclosures/studio/2x126hp-monster-case-140mm-deep/

Any help would be very appreciated.

Grounded,
Evan


#2

A gradual and partial failure is quite interesting …

Have you tried disconnecting all modules other than Visual Cortex (or sync gen and output modules, if you’re using Cadet)? Do you get a valid signal output when doing so?

Do you have access to a multimeter, or better yet, a scope? What’s happening on the different power rails?

Do any parts (PSU or modules) seem to get hot?

How many modules are in the system? If the case is completely full up, you might be getting a bit close to filling the recommended power budget of 10mA/HP per rail.


#3

I would suspect overloading the power supply as well. Try disconnecting several modules or at least isolating your Visual Cortex to make sure it is functioning properly on its own. Some screenshots of the noise in question would also help diagnose.


#4

Thanks @vridd and @creatorlars for the help. So — I went ahead and tried to isolate the issue…I do get output if I remove enough modules, but it’s very strange because I was having no noise issues before with the same exact case + modules. And still with these modules removed, I get noise…

And yes, the modules and especially the PSU are quite hot. :-/

As far as the noise itself, it’s currently a combination of thin, jittery horizontal lines, as well as grainy, scrolling diagonal lines.

The good news is that the modules themselves seem okay.

Relatedly, would a power conditioner potentially help with video noise?

Thanks again,
Evan


#5

It sounds to me like a case of an overloaded power supply degrading over time. Thankfully the modules should be protected against the adverse effects of this kind of thing. Some heat is okay, both on the modules and the power supply, but if it gets hot enough to burn a finger or anything like that then something is definitely wrong.

A power conditioner probably won’t help in this case – unless you were seeing some kind of scrolling (i.e., AC line hum) kind of noise in the signal path.


#6

Ah wow, okay good to know. I accidentally touched the PSU and it was really hot. Like scalding :grimacing:

So, sounds like I need to replace that PSU, eh?

Likely a separate issue, but re: the power conditioner, I am seeing a bit of that scrolling line hum you describe as well. Would conditioning the power help in that case?


#7

My friend/collaborator had something very similar happen to his audio rig in a Doepfer A-100 case. He added a module that pushed the PSU near the limit on one of the rails (probably the 5V or -12V, don’t recall) and it started to glitch randomly but increasingly over time. End state failure mode was all LEDs on or flashing. Definitely do the math on all three rails and aim for 80%-90% of spec’d current.


#8

@giantmecha Are you adding up the current of all modules and then making sure the supply is rated properly? If you can list your power draw and power supply specs I can provide more concrete advice on what to do next, and how to make sure the problem won’t reoccur.


#9

Thanks, Dewb and Lars.

Lars - I somehow thought I had plenty of headroom with this PSU — it’s a -12V +12V linear 2,5A PSU (5A total). Trying to get more info on that.

Here’s my current module setup, which is getting quite a bit of noise (it seems if I add any other modules, it goes dark):

Top rail:
Navigator: 130/100
Shapechanger: 220/220
Curtain: 70/70
BSO Triple Video VCA: 70/70
Doorway: 80/80
Color Chords: 60/60
Total: 630 ma

Bottom rail:
WOTA: 100/100
Cadet Scaler: 0
Passage: 40
Triple Waveform Generator: 140
Audio Frequency Decoder: ??
Bridge: 30/30
Visual Cortex: 180/220
Total: 490 ma + AFD

Also had a Prismatic Ray, Sensory Translator, BSO Quad Attenuator, Staircase, and another Bridge in the mix before.


#10

Hi @creatorlars - I know you’re mega busy with creating Orion (!!), but any thoughts about this? Am I missing some key info here that’d be helpful? Wondering if replacing this PSU with a new one like it is a good move…this one seems pretty degraded. :confused:

Thanks :pray:


#11

Thanks for the ping! I can go a little crazy when I’m getting pinged from multiple directions at once, but this is exactly the place to be pinging me. :slight_smile:

Yes, this does seem weird – you should be good with this load. Can you give me the full details on the PSU manufacturer/model number? Also if you can explain (or post a pic) of its dimensions or how you have it mounted I can also help us source a replacement if necessary.


#12

Could be a faulty regulator or other power supply part too - getting some voltage measurements of the rails (especially when it locks up) may hold a clue…


#13

Very true… if you’ve got a multimeter, checking those rail voltages is a good idea. I’m holding out to hear more info on the PSU model, as my biggest guess at the moment is that the power rating isn’t quite what’s expected. The system appears to be hovering right around the +/-1Amp point, which would be causing the listed symptons if the supply were actually a +/-1A rather than +/-2.5A supply. Either that or the supply is damaged or deteriorating, in which case I want to help find a good deal on a suitable replacement.


#14

Thanks, Lars. Girts over at Erica Synths says:

The PSU provides stable and tested 2,5A on each -12V and +12V rail - it should be more than enough. My guess is that a transformer had some inherited problem.
It’s a 2,5A version of this PSU in the case: https://www.ericasynths.lv/shop/diy/diy-kits-1/eurorack-bipolar-12v-psu-kit-v2/

Let me know if that helps. (I think he’s offered to send me a replacement.)


#15

OK, that is a good supply. I would take them up on the replacement offer and see if that resolves it! Without the ability to do some lab testing, I’m not sure what else to try right now.