Still images (for processing via Memory palace)

Yes @alexpelly that’s the same behavior workaround I ended up with so far too. Bounding box can be removed, but easily comes back if width (and sometime center) isn’t set right.

1 Like

I’m using the delay slider to scroll through a folder of stills (great feature btw).
Other than ordering the files alphanumerically, is there a trick to ensuring the stills go in a specific order? I seem to be getting some jumping around the folder

1 Like

There seems to be an issue with the images randomizing if you’re using a Mac.

1 Like

@etwyford i think evan has this figured out, its a dash vs underscore thing ya?

@RJT @Z0NK0UT @LILWILLY

Yes. I had this glitching as well and only recently sorted out the reason. (And I wasn’t on a Mac either) From what I can tell, MemPal prefers sequence names with a name and then a dash or underscore before the number (maybe a space, not sure haven’t tried that one).

For a name with letters or word and number immediately afterwards (eg. the format B#), it seems the MP loads the images in this order B1, B10, B11, B19, B2, B20, B3, B4, B5, B6, B7, B8, B9. It does this for sequences with no name as well (just numbers). So it seems it has to have a name-#, name_# or maybe just a zero digit before the sequence number?

2 Likes

Ace, thanks @etwyford , will try it today

Update:
Have tried @etwyford 's suggestions with no luck. Also tried it as the following ‘A01’ to ‘A09’ then next 9 images as ‘B01’ to ‘B09’, didn’t help either.
Maybe it’s just a mac thing!

@brendanleespengler that sounds incredibly long-winded with a folder of 40 odd stills :grimacing:
Was that on a Mac or PC?

Update 2: Tried @brendanleespengler suggestion on my mac, still no luck (Has anyone had success on on a mac?)

Ive had a similar issue with the mempal sorting files out of order. It seems when I drag and drop numerically sorted files (A01, A02, etc.) one by one (rather than pulling several files at a time) it works though. This may have been mentioned earlier, apologies.

Does anyone know whether there was an update in the V20 beta to fix this at all? Any new workarounds?

Not yet. TBC2 has been the main preoccupation. Memory Palace will likely receive new firmware after Chromagnon is done.

No worries at all, I only just updated to V20 Beta so thought it worth asking :slight_smile:

1 Like

Oh hey v20 beta is available somewhere?

1 Like