ESG3 Setup with Blackmagix Media Express & BMIS USB

Hi all,

Christmas Day pains using the ESG3 for the first time, please advise!

I’m having issues getting my ESG3 to output any signal at all. I’ve managed to get signal into Media Express once, but now can’t get it to work again. I’m not sure if I’ve missed something obvious, and I have read through the ‘Getting Started’ and ‘ESG3’ pages a few times to check.

In the bottom corner of Media Express, it reads “Detected Format: NTSC 720 x 486i5.949”
Which I’ve never seen before when using it with the Cortex/MemPal in PAL, or with my V440HD in 1080i60

Setup:
ESG3 Component out
Dip Switches: 1080i 60 (1080i60 / 1010xxxx)
Sync Out: DSG3
Sync Input LED: Green
Composite Output LED: Green

ESG3 Sync Output to DSG3 Sync Input
DSG3 Sync Output to FKG3 Sync Input

I’ve also tried the ESG3 in 1080i 50 with no luck
To check it’s not a mac/BMIS issue, I’ve tried using the Cortex on it’s own (Media Express: 625i50 PAL setting) which works fine/as usual.

Edit: Does ESG3 need to be switched off before any dip switch changes are made, for them to come into effect?

Update: Speaking with @rempesm on Discord, it seems like it may be linked to the Sync Input LED:
10/10 power cycles resulted in the sync LED staying green from startup. After leaving the unit powered down for ~5 minutes, when powered up again the LED stayed yellow and I received signal though the component outs to BMIS/Media Express

1 Like

Diagnose from direct monitoring:

ESG3 > Component or Composite Out > Monitor

Can you successfully monitor the encoder output on the monitor? If so does ESG successfully output to that monitor in your timings of interest?

Try power cycling the device after adjusting dipswitches.

This is just a symptom of whatever the issue is. For anyone looking for troubleshooting help later, crucially you also do not have anything plugged into the rear Sync In connector on ESG but were still getting green on the Sync Input LED. This is an invalid state.

I also see now you mention that the CVBS Output LED was green when you were in 1080i60. This is also an invalid state.

Both issues happened to me and I had to send my unit in for a RMA.

2 Likes

How have you been powering it?
I know that you have been using PSU3, but have you been able to try DC Distro?
Also, from what I remember, most of your modules are in the bottom half of your case.
Have you tried moving the ESG3 to the top half of the case, so that it is powered by the top PSU’s (dunno if this will make any difference).
Best of luck.

No output direct from the composite output
I don’t have a monitor with component inputs to test unfortunately

Tested:

  • Power-cycling after changing dip switches with unit on
  • Power-cycling after changing dip switches with unit off
    Still powered up with Green LED’s

Yep sorry, I should have added those bits in to the post for others - thanks for adding in

1 Like

Good point! I did think this was going to be an issue since we spoke, so have moved my case around to accommodate the GEN3 modules - I’ve been careful to watch power consumption (using a spreadsheet and minimizing Gen3 modules per PSU). I’ll run some more tests with all but ESG3 unplugged and see if it continues.

I haven’t used DC distro at all yet, I’m away from home so when I’m back I can test this too

2 Likes

Posting an update in here for anyone who may experience a similar thing:

After a repeat of the same issues last night, (intermittent yellow/green LEDs, no output from Composite or Component + many power cycles) LZX confirmed an RMA was required.

Big thanks to @rempesm @Z0NK0UT for the troubleshooting

3 Likes