Intensity Shuttle / Vidiot / Modul8 or Madmapper integration problems

Been wanting to run animations that I am making from the Intensity Shuttle from either madmapper or modul8 (would prefer mapper) but can’t seem to get a composite signal out to the vidiot : searched many forums and cant seem to find and answer anywhere.

I can capture the vidiot fine, the card is working, but it does not show up as an extension of the desktop in the displays so normally when I ‘output’ from modul8 or mapper, I just go fullscreen (to either hdmi tv or projector) but in this instance I assume I need to port the signal? And have downloded black syphon to do that.

It appears to be running okay to syphon, but still getting black output to a montor (wanted to make sure I could see the signal before running to vidiot)

I have tried all the NTSC options as output, and cant seem to get it cracking. If anyone has a success on integrating this (mac) setup please walk me through it.

Best, Rob @sixtoobeats

1 Like

I think that video output standard should be set to 525i59.94 NTSC (I see you’ve said you’ve tried them all, but…)

And I hate to ask the most obvious issue, but I assume you have made sure you’re plugged into the output of the Shuttle rather than the input…?

Other than that, have you had luck getting other composite signals into your Vidiot?

Output format worked! Thank you. Has a bit or problem with the scaling but at least it is piping though to both ! For those that experience this issue : here are my settings for syphon to make it work, the one thing that might have been adding an issue was not having microphone access outputting in real time so :


For the scaling issue, is it an aspect ratio issue? While I don’t use Modul8, I do use a similar program, Coge VJ, to play to an Intensity Shuttle and then to an LZX system. And the output settings of Coge need to be in a 4:3 aspect ratio to properly display. Presumably same would be the case for Modul8.

Yep, changing the output scaling in syphon worked (1280x960), you can adjust the syphon / ndinoutput size, on the prefs tab in Modul8 (for anyone that might have this issue down the road).

Looks pretty good now!