Cadet/Castle components sources and substitutions

castle
cadet

#21

hi 02w
I have all these in my box of videoparts.
(the toggle switches I have are the substitutes listed above. the normal types that you have to wire)

where are you located? I’m in NL (eu)
I can send you the missing parts


#22

WOW!! That would be amazing! Thank you!
But I’m in Tel Aviv :woman_facepalming::woman_facepalming::woman_facepalming:
How can we make it work and how can I pay you?
Cheers!


#23

Hi thank you! Good luck with the new castle! I also messed one up but hope these ones will work!
I will check all those replacements. that’s a great help!


#24

Can I ask what messed up?


#25

Hi Phil

Thanks for asking!!

mine was due to tiredness and inexperience - it was my fourth or fifth diy module ever - 2nd without a detailed build document - never soldered anything before - only learnt from youtube and dutch modular fest - which was semi-supervised - and everything else had worked fine first time

I had 2 packs of resistors (which looked almost identical) on the desk picked the wrong one up accidentally and stuffed and soldered them all in before noticing that they were the wrong ones + bad attempt at de-soldering with a cheap de-soldering pump and a later first attempt with braid => frustration and a slightly beat up board with some scorch marks and scratches

at the end of the day i learnt the obvious:

double check what you are placing where, and check again before you actually
solder 

don't build after midnight

it’ll have cost me less than 20€ - so annoying but not the end of the world - ordering a new pcb from thonk today to take advantage of the free shipping

I’ve built a further 4 or 5 modules since and they have all at least powered up ok - will be testing imminently once I’ve got my head fully round my new Visual Cortex - which I’m having a few issues syncing - but again most of that was late at night


#26

Definitely got to the same conclusion :wink: the Cadet is my first soldering project ever…
Was super late at night, over enthusiastic I placed the wrong part, and when pumped it out, lifted a pad … nothing to write home about but well yeah - work slow :slight_smile: